Knowledgebase
SandboxGallery > SandboxGallery Support > Knowledgebase

Search Knowledgebase:


[Mac users] Error "A newer version of Unity Web Player is required, but the auto-update download failed."

Solution

As a general remark - we are in Beta phase, where things might not work out as they should. We apologize for any inconveniences this has caused to you.

If you have installed the plugin but are experiencing the following error: "A newer version of Unity Web Player is required, but the auto-update download failed. Was trying to downloadhttp://webplayer.unity3d.com//Channels/67eb1b82e15a/UnityPlayer3.x.x-i386.bundle.zip" please try the following:

1) Login as admin on your computer, i.e. not only enter the credentials when asked, but log in to your computer as an administrator when you start, in order to install the plugin successfully (which you have to do that only once).

2) Download the full installer: http://webplayer.unity3d.com/download_webplayer-3.x/webplayer-universal.dmg

3) Install the full-installer

The problem should be solved. In other cases please open a support ticket to investigate why it doesn't work for you.

Best regards, 
Your SandboxGallery Support Team

 
Was this article helpful? yes / no
Article details
Article ID: 6
Category: Knowledgebase
Date added: 2014-04-11 18:09:43
Views: 3739
Rating (Votes): Article rated 3.1/5.0 (55)

 
« Go back

 
Powered by Help Desk Software HESK - brought to you by Help Desk Software SysAid